Snap csomagkezelés már Unity 7 alatt is



Az Ubuntu fejlesztők már régen bejelentették az új csomagkezelő érkezését, de később kiderült, hogy az csak a legújabb Unity 8 grafikus környezettel működik tökéletesen. Azonban ez most megváltozni látszik, ugyanis már az Unity 7-et használók is élhetnek az új Snappy lehetőségeivel. Persze korábban is lehetséges volt Snap-csomagok telepítése, de Unity 7 környezetben stabilitási problémák jelentkeztek, ráadásul az X grafikus szerver hiányosságai miatt a Snap-alkalmazások nem futnak biztonsági szempontból elszeparáltan, ahogyan azt megoldották az Ubuntu Mir grafikus megjelenítőn.

Androbit a Facebookon


A Snappy (csomagkezelő) csomagjai jelentős mértékben eltérnek a „hagyományos” csomagoktól, ugyanis ezek már magukban hordozhatják az összes függőségüket is, így nem függenek a rendszerre telepített egyéb csomagoktól. Ez biztonsági szempontból pozitívum, de helytakarékosság tekintetében a redundancia miatt előnytelen lehet.