Tesztek Android Google Apple Microsoft Samsung Huawei Nokia Linux Biztonság Tudomány Facebook Film
ga

Scribus 1.3.5.1 rpm‑ben

2009.09.05. 14.19
Úabb programot készí­tettem RPM-ben. A Scribus-nak hamarosan elkészül az 1.3.6-os verziója. Addig érjétek be az 1.3.5.1-essel. A régi verziót nem fogja felülí­rni. Ezért azt előtte célszerű letörölni. Ha mégse törölnétek le, akkor az úhoz kell csinálni egy ú linket: /usr/local/bin/scribus.
A függősége normális talán azt leszámí­tva, hogy a QT 4.5 kell neki, ha jól emlékszem. Ha nektek a KDE 4 már fennvan, akkor működni fog feltehetőleg.
Csomag neve: scribus-1.3.5.1-1.i586.rpm
Ezeket csak azért í­rtam le, mert még nem tudom belevenni a csomagba a függőségi listát. Lehet, hogy benne van és fog is figyelmeztetni, de az is lehet, hogy nem.
A letöltés helye:
http://brtkr.extra.hu/downloads.php?cat_id=5
Véleményeket várok a telepí­tés sikeréről, hogy egyáltalán települ-e.