Tesztek Android Google Apple Microsoft Samsung Huawei Nokia Linux Biztonság Tudomány Facebook Videojáték Film
ga

Kritikus sebezhetőség az Adobe Flash Player‑ben

2010.06.07. 08.41
Az Adobe egy figyelmeztetést adott ki, miszerint a jelenleg kiadott Adobe Flash Player 10.045.2 és minden korábbi verzió Windows, Macintosh, Linux és Solaris platformokon egy kritikus biztonsági hibát tartalmaznak. Ezenkívül érintett az Adobe Reader és az Acrobat termékek is. A hiba sikeres kihasználásával a támadó rendszerösszeomlást idézhet elő, aminek segítségével akár a rendszer feletti ellenőrzést is átveheti.

A hírek szerint ezt a hibát (CVE-2010-1297) már aktívan kihasználják az interneten az összes fent említett termék esetében. Hogy pontosan mikor kaphatnak a felhasználók javított kiadást, az egyelőre kérdéses, viszont az Adobe szerint a jelenleg RC7-es stádiumban járó Adobe Flash Player 10.1 ideiglenesen megoldás lehet a problémára, ugyanis "nem tűnik érintettnek a hibában".