Tesztek Android Google Apple Microsoft Samsung Huawei Nokia Linux Biztonság Tudomány Facebook Videojáték Film
ga

Frissítsd a Flash Player‑ed!

2011.06.23. 10.15
Manapság már meg sem lepődünk, amikor újabb Flash Player sebezhetőségről kell beszámolnunk az Androbit.org-on, ugyanis ezzel a szoftverrel kapcsolatban egy ideje mást nem is nagyon tudunk tenni. Lássuk, mi miatt kell frissítenünk a jóformán minden asztali rendszeren és népszerű platformon megtalálható Flash Player-t!

A támadók az újonnan felfedezett sebezhetőséget egy speciálisan módosított és népszerű weboldalakon közzétett Flash fájlal képesek kihasználni, ami képes feltérképezni a Flash Player memóriastruktúráját és átállítani a stack pointert egy olyan kódra, amely letölt majd végrehajt egy titkosított fájlt. Innentől kezdve már csak a támadó kedvén múlik, hogy mit tesz meg adatainkkal a frissen telepített malware segítségével. A részletekkel kapcsolatban érdemes elolvasni a websense® eredményeit is.

Az Adobe időközben javította a hibát, így azok a felhasználók, akik még nem frissítettek a cikk írásának pillanatában legfrissebbnek számító 10.3.181.26-os verzióra, azoknak javasoljuk, hogy mihamarabb tegyék meg a személyes adataik biztonsága érdekében! Az Android felhasználóknak is frissíteniük kell, ha az általuk használt kiadás régebbi, mint a 10.3.185.24-es kiadás. Az Adobe ellenőrző oldalán nézhetitek meg, hogy milyen verziót használtok.


A cikk közérdekű információkat tartalmaz, oszd meg ismerőseiddel is!

Új funkcióval okosodik az Android Bluetooth
Az Apple beszállt az Instagramba
Ilyenek lesznek az idei iPhone‑ok
Kiszivárgott a Samsung Galaxy Note 8
Felkapott témák
Minden kávát dob a Xiaomi Mi MIX 2
Ilyenek lesznek az idei iPhone-ok
Üveg optikát kap az LG V30
A mesterséges intelligencia szerint Elon Musk veszélyesebb, mint Észak-Korea
Markolászható lesz a Google Pixel 2
Népszerű Chrome-bővítmények 5 millió felhasználó számítógépét fertőzték meg
Állásajánlatok
Sales engineer – Értékesítő mérnök
IT Rendszergazda
Villamos Konstruktőr
Épületgépész mérnök / Gázmérnök - Felhasználói rendszerek területén
IT Operator - L1 PB-7914
BI vezető
Korrektor