Tesztek Android Google Apple Microsoft Samsung Huawei Nokia Linux Biztonság Tudomány Facebook Videojáték Film
ga

Ubuntu biztonsági hiba a helyi támadónak

2010.07.08. 16.46
Kees Cook, az Ubuntu részéről tegnap egy biztonsági figyelmeztetést küldött, miszerint a pam_motd-ben egy olyan hiba van, amely a helyi támadót root jogokhoz juttathatja. A hiba az Ubuntu 9.10-es és 10.04 LTS-es kiadásait érinti. A javítás azonnal elkészült és a felhasználók számára már elérhetővé is tették. Minden felhasználónak ajánlott a rendszer frissítése! A hiba az Ubuntu más verzióit és egyéb Linux disztribúciókat nem érint. A bejelentés itt olvasható.